Degraded MPGS service
Incident Report for Paydock
Resolved
It has been confirmed that there were no MPGS system errors in the past hour after careful monitoring.

We have not received any communication from the MPGS gateway about the issue resolution, but we are considering this incident resolved at the moment.
Posted Mar 01, 2023 - 16:34 UTC
Monitoring
It seems that the transaction process has stabilized on the MPGS platform, and the system errors of the past hour have returned to their normal state.

We are continuing to monitor the situation closely. If the error does not occur again within the next hour, we will consider the issue to have been resolved.
Posted Mar 01, 2023 - 14:39 UTC
Update
We are still seeing higher than normal system errors on the MPGS gateway.

MPGS support is actively investigating this issue on their end. Once we receive either an explanation for this deviation or confirmation that the incident has been resolved on its own, we will promptly provide an update on this page.
Posted Mar 01, 2023 - 11:53 UTC
Investigating
We have seen higher than normal system errors on the MPGS gateway since around 9pm AEDT on 28/02/2023.

This appears to be affecting approximately 5% of charges.

We have received notice about emergency maintenance on MPGS, which would have affected the service between 4am - 5am AEDT, however we're still seeing errors continuing after this window.

This is currently being investigated, and we have reached out to MPGS for more information, which will be posted to this page once we know more.
Posted Mar 01, 2023 - 07:51 UTC
This incident affected: Payment Services (MPGS gateway).