[External] Slow Response Times and Increased 4xx Errors - Gpayments

Incident Report for Paydock

Resolved

Gpayments have advised that the issue has been resolved, no errors have been observed since 6:50pm AEST.
Posted Aug 28, 2025 - 11:11 UTC

Monitoring

We're currently seeing slow response times and an increase in errors from Gpayments.

Gpayments has confirmed they are investigating an incident on their end.
Posted Aug 28, 2025 - 09:35 UTC
This incident affected: Payment Services (Gpayments service).