Service Outage Upstream provider - Paypal
Incident Report for Paydock
Resolved
We have deeply investigated the issue, to which we found the issue was not occurring from paydock side. In this instance we are closing of this incident.
Posted Sep 14, 2023 - 05:45 UTC
Investigating
We have identified degraded performance currently from our integration gateway Paypal, We are investigating and will provide updates as they become available.
Posted Sep 14, 2023 - 04:20 UTC