Validation Error - Multiple Subscription Charges
Incident Report for Paydock
Resolved
The subscription charges incident has now been resolved and is performing as expected in production. Please contact support@paydock.com if you experience any unexpected validation errors in your processing.
Posted Jan 16, 2023 - 08:39 UTC
Monitoring
Paydock has completed the rollback for the subscription service and is completing testing in production. Testing is proceeding as expected and we anticipate closing this incident shortly.
Posted Jan 16, 2023 - 08:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2023 - 08:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2023 - 08:02 UTC
Identified
Paydock is rolling back the latest update to our subscription service in order to remedy this problem. We expect this process to take roughly 1 hour. We will continue to provide updates as they unfold.
Posted Jan 16, 2023 - 07:52 UTC
Investigating
Paydock is investigating an incident related to our latest release that may be impacting multiple subscription charges. We are investigating this further and will provide updates as they become available. Please contact support@paydock.com if you experience unexpected failed validation transactions so we can respond accordingly.
Posted Jan 16, 2023 - 07:23 UTC
This incident affected: Paydock Platform (Paydock API).