Bambora Gateway - Charge issues
Incident Report for Paydock
Resolved
We are informing you that the Bambora incident has been resolved. Our team has worked to identify and fix the issue, and we are confident that the system is stable.
Posted Feb 09, 2023 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2023 - 15:17 UTC
Identified
We have identified the root cause of the issue, and we are currently working on a fix.

ETA for this fix will be provided here once we know more.
Posted Feb 09, 2023 - 05:36 UTC
Investigating
We are currently investigating an issue we're seeing with merchants creating charges on the Bambora Gateway.

Not all charges are affected, however we're working to narrow down the exact cause of the issue.
Posted Feb 09, 2023 - 04:29 UTC
This incident affected: Payment Services (Bambora gateway).