Widget Validation - Cardholder Name
Incident Report for Paydock
Resolved
We have received confirmation that the production rollback of our SDK Widget was successful, and the Cardholder Name validation issue is resolved.
Posted Feb 01, 2023 - 08:28 UTC
Monitoring
The production rollback has now been completed and tested.

Our team is currently monitoring for any issues with the rollback, once we have confirmed there are no issues this incident will be resolved.
Posted Feb 01, 2023 - 08:10 UTC
Update
We have completed the rollback on our Sandbox environment, and we have validated that this issue is resolved there.

We are now proceeding on to the Production rollback, ETA 20 - 30 minutes
Posted Feb 01, 2023 - 07:48 UTC
Identified
The specific cause of the issue has been identified, we are currently performing a partial rollback of our platform to address the affected component (The SDK Widget).

ETA for this is currently 30 to 40 minutes.
Posted Feb 01, 2023 - 07:27 UTC
Investigating
We have received reports of validation issues on our front end Widget, introduced on our last release.

We are currently investigating this, details of the resolution to this will follow.
Posted Feb 01, 2023 - 07:05 UTC
This incident affected: Paydock Platform (Paydock API).