Service outage - upstream provider
Incident Report for Paydock
Postmortem

We have received a final update from Bambora stating that Fiserv has resolved this incident on their side as of 10:30am AEDT.

The total duration of the incident would have been from 04:00am to 10:30am AEDT.

Posted Feb 01, 2023 - 07:17 UTC

Resolved
We've been monitoring the status of charges processed via Bambora, and we can confirm that the issues we were seeing earlier have subsided, and this service is performing as expected.

We will update this page with any more information we receive on the root cause of this issue.
Posted Feb 01, 2023 - 00:57 UTC
Monitoring
Paydock has received advice from Bambora that the have localised the issue to Fiserv, which is experiencing a service disruption to multiple bank links. This incident is affecting AMEX transactions only at this stage. We will provide further updates as they become available.
Posted Jan 31, 2023 - 21:56 UTC
Investigating
We have identified degraded performance currently from our integration gateway, Bambora. We are investigating and will provide updates as they become available.
Posted Jan 31, 2023 - 18:30 UTC
This incident affected: Payment Services (Bambora gateway).